Premiere Pro CC2019 H.264 Problem & Workaround

I was working on a Vlog and tried rendering an H.264 video for Youtube but it ended up making non working files. It seemed CC2019 since the recent update caused this issue and I could not fix it myself nor does restarting my computer fix this issue. However I found a workaround so you don’t need to re-edit in CC2018, what you can do is to render out your edit in GoPro Cineform or any other codecs that still works correctly, then import that file to CC2018 and render out a H.264 version to upload.

Edited with Adobe Premiere Pro – http://goo.gl/k2EagF

If you appreciate what I do, you can support me by donating any amount here on paypal:
http://paypal.me/ChungDha

🎭 Facebook: http://www.facebook.com/chungdha
🌐 Website: http://www.chungdha.nl
📷 Instagram: https://www.instagram.com/chungdha/
🐦 Twitter https://twitter.com/chungdha

For any Questions Please Join our Facebook Group: https://www.facebook.com/groups/chungdhagroup

Business Inquiries, Sponsors & Collaboration email contact@chungdha.com

Chung Dha © 2018 Tsuen Wan, Hong Kong

Premiere Pro CC2019 H.264 Problem & Workaround

About The Author
- Awarded Cinematographer , Photographer and Graphic Designer.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

This site uses Akismet to reduce spam. Learn how your comment data is processed.